Next-Previous links on SC disappeared

For the Jatakas, the “Next” and “Previous” links at the bottom of the page have disappeared. Yesterday I may not have looked at them, but the day before I am certain they were still there.

Other texts, both legacy and segmented, show the links as expected.

Bhante @sujato, @HongDa

I’m seeing them:

1 Like

Hmm. I don’t know what I could still try …

I’m assuming you have tried crtl refresh. What else have you tried?

I’ve tried to get to that page—or other Jataka pages—from several angles, via the navigation menu, via one or the other shortcut therein, via the URL line, have tried in another language. I think that’s it. I can’t think of more.

I am currently reading Jatakas in order to write blurbs for them, so I always see a few of them every day.

1 Like

The links seem to disappear from other legacy pages too as I come to ones I haven’t visited for a while—or maybe never at all.

Looks like the most recent commit to that element was at the beginning of September. What browser are you using, is it up to date, and do you have any extensions installed that could potentially mess with content (like Stylus, uBlock, or TamperMonkey)?

1 Like

It looks normal on my computer.
Does a hard refresh fix the problem?

  1. Hold down Ctrl and click the Reload button.
  2. Or, Hold down Ctrl and press F5.
  3. just open the Chrome Dev Tools by pressing F12. Once the chrome dev tools are open, just right click on the refresh button and a menu will drop down. This menu gives you the option of doing a hard refresh, or even clearing the cache and do a hard refresh automatically. The latter enables you to empty cache and hard reload chrome.
1 Like

Thank you, but none of these helps. Neither in Chrome nor Firefox do I get to see the “next” and “previous” buttons any more. Until 2 days ago, it was still all normal, and I certainly didn’t add any extensions since that time.

So it remains a riddle, but it seems to be on my system only.

Thanks everybody for your effort.