SuttaCentral

The option line by line on vinaya -bhikkhu vibhanga-pacittiya is not working

The options line by line on Vinaya - bhikkhu vibhanga-pacittiya is not working (51-end). Please see the attached file for your references.

These are not online yet.

Thanks for your information.
For other scripts such as the Thai Translation, I think if possible can you put in line by line or side by side too. This will help who does not understand pāḷi, and make it easy for studying in Tipitaka too.

This is what our long-term Bilara project is for. The problem is, it is not possible to easily adapt old translations into a line-by line form. To do one or two suttas is no problem, but we have tens of thousands in over 40 languages. So we are, together with our volunteers, working towards this goal. Hopefully we’ll start to see some visible results soon!

1 Like

This is another error of line by line (Eng-Pāḷi Thai) is not show up (SuttaCentral).

Sorry, but can you explain? I’m not sure what you’re pointing to here.

Ok when I select the option line by line (Eng-Pāḷi Thai), then the Pāḷi Thai is not shown on the page but Pāḷi roman as you see in the previous attached .

Okay, thanks. Well, the Thai script version is working fine for me, so it’s likely to be an issue with either your computer or your network. Can I ask that you try the following and see if they help.

  • Do a hard refresh (ctrl + Shift + R)
  • Try opening in Incognito mode.
  • Try deleting site data (right click, inspect, look into “application” or “storage” and delete everything)
  • Check that your browser is the latest version.
  • Try a different browser (the site should work fine in any modern browser)
  • Disable all extensions.

If none of those help, open the inspector, go to console, and see if there are any errors. Copy them or take a screenshot and post them here.

Thanks. It’s working now, and I just found the glitch that when I continuously turn the page 45 to 46, the script option that I was selected in Thai script turn to Roman. So I have manually to drop down the select option then, select thai, and it 's works.

2 Likes