SuttaCentral

Threads not updating?

Am I the only one who is seeing threads I’ve read not being marked as such? After looking at a thread, and going back to the main forum page, the thread I just looked at still lists the same number of “unread” posts. It’s only when I respond in a thread that it is correctly updated.

I’ve noticed this too.

This seems to have started on June 25th, since one thread has been showing posts from that time onward as unread.

I have the same problem, that already read threads are not marked as such.

When I click on the thread, it jumps automatically to the first unread post, so this function works.

With best wishes :pray:t4:

1 Like

@helpdesk-dd any solution??

No changes to the forum were made recently, and I cannot reproduce the issue, it looks like a client issue to me.

Are there any errors in the browser console? Does browser hard refresh help?

Maybe it’s a Chrome related issue. The only thing I see in the console is a warning:

DevTools failed to load source map: Could not load content for chrome-extension://iachdahjdmnhnbeojfpopajmilenhhbd/content.dart.js.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME

I have no idea what that’s about, lol.

I’ve done hard resets and restarted Chrome, but the problem is still there.

1 Like

Can you try opening the forum in private tab with all extension disabled and check again.

Huh, curious, I searched for that odd string and got a hit for this:

I wonder if that error is actually from a plugin you have?

3 Likes

It might be. I forgot about that. Let me play around with it.

1 Like

Disabling the extension fixed the problem. Thanks!

4 Likes

Thank you very much for checking, sometimes the threads are marked as read and sometimes not.
I think my iPad is becoming too old :cold_sweat: