SuttaCentral

Translations disappeared?

I’m seeing no translations at all in many places just now.
e.g. SuttaCentral

Is this a temporary problem during an update, or something more serious?

Translations are there for me.

Maybe take a screen shot of your issue?

Using Chrome on Linux…

I have now tried some other browsers, including Firefox and Edge, with the same result.

Seems OK now. Very strange.

2 Likes

I still have the problem.

Khajjanīyasutta

SN 22.79SN iii 86

One of the most extensive discourses in this collection begins with the Buddha saying that when anyone recollects a past life, all they are recollecting is the five aggregates. He then gives a distinctive set of definitions of the aggregates in terms of their functions, and discusses them from various aspects.

0 translations in your chosen language

0 editions of the root text

0 translations in other modern languages

0 parallels in ancient texts

This text has no recorded parallels.

With Metta

Hi,
I know there is a legacy suttacentral website still available, but it does not include the recent translations.
Perhaps a new-er legacy website can be set up for the previous version?
I found it much easier to use, and it had a setting for English-Pali side by side which I found very helpful. Seems unavailable to me now.
Thanks

That’s working for me… I’ve tried a few other suttas and collections, and I don’t have any problems today. It might be helpful to hear from the devs whether something changed about a day ago that might have caused problems if we had some things cached that were pointing to things that had now changed.

I tried a few other Suttas and they seem to be working fine. But SN 22.79 does not work for some reason.
With Metta

Hi Stephen

That is working fine with me. However, I did need to clear my cache and cookies to get some of it to work. There are several threads discussing the problems:

1 Like

Clearing my cache, history, cookies, basically everything then closing and reopening my browsers works for me.